pod probrems

2016-08-02 0 条评论 131 次阅读 0 人点赞

安装pod提示:

ERROR:  Error installing cocoapods:
    activesupport requires Ruby version >= 2.2.2

解决

[sudo] gem install activesupport -v 4.2.6

然后再sued install pod su..

from /Library/Ruby/Gems/2.0.0/gems/cocoapods-1.0.1/lib/cocoapods/command.rb:47:in `run'
    from /Library/Ruby/Gems/2.0.0/gems/cocoapods-1.0.1/bin/pod:55:in `<top (required)>'
    from /usr/local/bin/pod:22:in `load'
    from /usr/local/bin/pod:22:in `<main>'

这是因为不能用root 运行pod setup...

TestSmirk

这个人太懒什么东西都没留下

文章评论(0)